Mittwoch, Oktober 03, 2012

Windows Leistungs Index

Neuer Compi zusammengebastelt. Läuft alles wie es sollte, dann den Leistungsindex von Windows erstellt. Ich Frage mich nun, wie es möglich ist, eine glatte 10, eh nein 9.9 zu erhalten. Wer hat hier höhere Werte?

Meine Konfiguration des Systems:

Intel Core i7 3930K 3.2GHz
Intel BXRTS2011LC
Asus P9X79 DELUXE
Corsair Vengeance, 4x4GB, DDR3-1600, CL9@1.5V
Samsung SSD 830Series bulk, MLC, 256GB, SATA-3,
Gainward GTX-680 Phantom 4GB GDDR5, PCI-E x16 3.0

Fractal Design Define R3
be quiet! SilentWings 2, 120mm

Optimierungsvorschläge sind willkommen!

Windows Leistungs Index
Windows Leistungs Index

Kommentare:

Anonym hat gesagt…

Eine kleine Ergänzung:
Strom kommt vom Corsair AX1200 Power Supply 1200W, 80 Plus.
Zusätzlich nochmals Corsair Vengeance, 4x4GB, DDR3-1600, CL9@1.5V, da die ersten kaputt waren.
Betriebssystem ist Windows 8!

SSD :
256GB: Samsung SSD 830Series bulk, MLC, 2.5 Zoll
240GB : Corsair Force GT, SATA-3, 2.5 Zoll

Festplatten :
1.5TB : Samsung HD 103SJ
500GB : Samsung HD 103SJ
1TB : Samsung HD 154UI
1TB : WDC WD5000AAJS-32YFA0

Anonym hat gesagt…

Hallo Dan,

wahrscheinlich ist meine Bemerkung mittlerweile überholt, aber wenn ich das richtig sehe, hängt Deine SSD an
SATA-3. War bei mir am Anfang auch so. Hatte das Kabel an den falschen SATA-Anschluss mit 3 GB gehängt.
Solltest Du SATA-Anschlüsse mit 6 GB/s haben, dann häng die SSD da dran. Meine SSD 830 128 GB liefert im Leistungsindex damit 8.1.

Grüsse, Michael.

Dan Aron Riesen hat gesagt…

Hallo Michael,
ja, die SSD muss an den schnelleren Anschluss. War aber auch ein Problem mit dem Treiber für Windows 8. Die mitgelieferten taten Ihren Dienst nicht und alles was ich im Netz gefunden habe war auch nicht für Win8 geeignet.

Nun bin ich wieder auf Win7 64bit ungestiegen. Ziemliche Übung ;-) und schade, da Win 8 viel schneller wäre!

Ware nun mal, bis sich bei Marvel was tut und bessere Treiber für das Motherboard rauskommen...